Longoes 2.8.1

Lingoesを使おうとしたら、lingoes 現在バージョンの使用期限は終了しましたと表示され使えなくなりました。使っていたバージョンは2.7.1です。同じバージョンを入れたりしても動作せず、LingoesのHPを確認するとLingoes 2.8.1が最新バージョンになっています。これを入れたら動くようになりました。辞書は設定し直しです。
自分は下記設定で良さそうです。
c0076764_13454031.jpg

c0076764_13473278.jpg

関連リンク
Lingoes を使うための準備
翻訳/辞書  Lingoes 2.8.0
[PR]
by arip314 | 2012-01-02 13:49 | 日記 | Comments(0)


<< 11月11日放送分 第十二课 ... 11月10日放送分 第十一课 ... >>